upgraded

maybe some of us found that any previous release of wordpress is difficult to locate, like me, this site was in wordpress 1.5 series and i want to upgrade it to latest release of 1.5 series, but when i go to download section at wordpress site, it show just the latest release of wordpress (in fact it was 2.0 release) that i dont need it now.

as i search in the google, i found that any wordpress releases was archived in http://static.wordpress.org/archive/

so if your wordpress 1.5 series is outdated, u better download and upgrade it to the latest from that archive, like me do… 😉

upgrade to 2.0 series is not necessary yet, i think, maybe i wait it a time before i do…

viva wordpress !!! 😀

This entry was posted in kompie, umum. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>